Transaction Pro Online - Loading Sheet Data Error
Incident Report for TransactionPro
Resolved
This incident has been resolved.
Posted Aug 04, 2022 - 20:37 EDT
Update
We are continuing to investigate this issue.
Posted Aug 04, 2022 - 19:01 EDT
Investigating
Some users have reported that when trying to import using Transaction Pro Online, they get a Loading Sheet Data message and it never loads.

Our engineering team has been notified and are looking into what may be causing this issue, we will continue to update here as we have more information.
Posted Aug 04, 2022 - 18:59 EDT
This incident affected: Transaction Pro for QuickBooks Online (Importer).